Based on CloudLinux, You can select and use any PHP version.

Currently you can select from the following PHP versions

  • 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6 and 7.0

How to select PHP Version in cPanel



Wednesday, March 16, 2016



« Back